Is anyone using the Chrome Browser…

…with Windows 7?

One fellow Scissorhead is reporting problems posting comments, and I want to know if anyone else is running into trouble. That’s a combo I cannot test against, so if you do have that set up can you send me an email: tengrain AT mockpaperscissors DOT com.

Many thanks,

The Management

This entry was posted in Technology. Bookmark the permalink.

0 Responses to Is anyone using the Chrome Browser…

  1. T says:

    I’m running Chrome and Windows 7 but to be honest I’ve never tried commenting before – just lurked. So here goes nothin’!

    Like

  2. M. Bouffant says:

    Still testing.

    Like

  3. M. Bouffant says:

    If it ain’t one thing, it’s two others. Just tried to gmail you this, but see the post script.

    AHA! Was just randomly clicking in the blank empty space, & the whole thing went Microsoft Purple Highlight, w/ “Submit Comment” visible, so it’s there, but not ordinarily visible. Turns out just clicking in the upper left of the empty whiteness will post, as you may have just noticed. I was expecting the cursor to change to the hand w/ pointing finger before I could click to submit.

    Hope this is some help,

    M.B.

    P.S.: Kee-rist. Now gmail’s telling me it can’t deliver due to server error. Back to smoke signals & the Pony Express!!

    Like

  4. R.robert.Mix says:

    I always use Avant browser as my NO. browser,chorme I just use it Occasionally,hahaha

    Like

  5. Your tin can is still down, or someone cut the string.

    Like

  6. moeman says:

    I use a Mac. : )

    Like

  7. Torontonian says:

    I’m using Chrome and Windows 7 and there is no
    problem at this end of things. Any problem I had
    –and I reported them to you last year–was with
    Explorer 8!

    I hope this little comment helps matters at
    your end.

    Like

  8. Dimitrios says:

    At this moment I am running the 10.0.648.204 Chrome release on a Windoze XP Pro machine, but rarely use it.

    Ordinarily, I find the Mock flings better when tossed from Firefox 4.0.

    Like

  9. Bruce388 says:

    Here I am on Chrome 10.0.648.205 on Win7 and it seems to be OK. This doesn’t happen often (Win7 working or me on it).
    Earlier this evening all I got was a black screen and the Recycle Bin. Smacked it upside the head and got things back to normal.

    Like

  10. Zaius Nation says:

    All browsers suck. Even on a Mac.

    Like

  11. John Hoffman says:

    I using Chrome 11.something.something…who knows? It is updating itself while I type this.

    Like